1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

T8 XBMC crash a lot after the february update

Discussion in 'M8 and T8 (Both with LED clock on the front)' started by Kolawole o, Feb 19, 2015.

  1. Kolawole o

    Kolawole o Member

    Just to let you know my XBMC crashes a lot after the february Wizard update. I have never experienced it before the update. can you please rectify it in your next update. My box is T8.


    Thanks
     
  2. ChrisM

    ChrisM Administrator Staff Member

    Kolawole o - Try switching skins, the issue you've mentioned does happen sometimes. Keep trying XBMC until you get in, then head to the System menu>Appearance>click the SKIN entry>Select Confluence, not Confluence Customizable Mod.

    Confirm you want to keep the change, and the next time you exit and reopen XBMC, it should open properly each and everytime
     
  3. Ding

    Ding New Member

    Hi,

    Thanks for that as my parents T8 kept experiencing crashes, which was giving me headaches....
     
  4. Kolawole o

    Kolawole o Member

    @SilentlyScreaming, If i do what you said, i.e change from customized mode to just confluence, then it just got back to basic skin with no mediaportal shortcut just basic video - programme etc.

    I have never experience this before the new update.
     
  5. Rit

    Rit New Member

    Hi I have had the T8 for 3 weeks and just about go thte hang of it and woke up this morning and all my media portal options of Sports/TV Shows, TV Shows, Movies, 3DHD Movies etc has all disappeared.

    All I have is the Picture/Videoes/ Music/Program and settings.

    It is a blue screen in the background with the droidbox /android symbol.
    It looks nothing like what it did when I first connected it to my TV.

    IS Droidbox down?
     
  6. stana

    stana Member

    Have you checked that skin is set to confluence mod skin.
    If it is try setting it to confluence and the back to the mod skin.
    To get there click these system button on the main menu of xbmc.
    Then click appearance. Then go across to skin and click.
    Hope this helps.
     
    ChrisM likes this.
  7. Rit

    Rit New Member

    Hi there, thank you for your reply, however I went through the settings and the skin was already on Confluence. I truned off the box several times and put it back on and it is still the same. I have no media portals at all.
     
  8. stana

    stana Member

    Was it on Confluence or confluence customizable mod. The confluence customizable mod skin gives you all the menus.
     
  9. Rit

    Rit New Member

    Hello there, it was Confluence only. However as the box looked liked it rebooted itself to a blank canvas, I reinstalled the xbmc wixard and thankfully I got all my media portals and add ons back again.
     
  10. stana

    stana Member

    Glad you got sorted.
     
    Scott1efc likes this.
  11. Kolawole o

    Kolawole o Member

    Sorry for replying late, changing to Confluence skin and back to confluence customizable mod seems to solve the issue.

    thanks
     
  12. mark1

    mark1 Active Member

    I have the same problem.but changing the skins as above doesn't help.re loading xbmc(20minutes)seems to be the only answer.I seem to have to do this every 4 to 5 days..my second box is also a t8 but that seems fine.
     
  13. ChrisM

    ChrisM Administrator Staff Member

    @Kolawole o
    When you switch to the orignial Confluence skin, you don't lose any of the add-ons themselves (instead of Media Portal, head to the add-ons entry under the Videos menu), just the shortcuts. The Confluence Customizable Mod skin is prettier and has a lot more shortcuts you can customize. The Confluence skin is more stable.

    @Rit
    If you click on the Videos>Add-ons entry, you'll see all the add-ons listed there. To switch skins, head to XBMC's home screen and follow:
    System>Appearance>Skin (click). You can change the skin in use here.
    Media Portal is a Confluence Customizable Mod skin entry, Videos>Add-ons is the Confluence equivalent

    @mark1
    Please contact us, you shouldn't need to clear the data that often at all.
    DroidBOX Live Chat ||| ||| e-mail
     
  14. mark1

    mark1 Active Member

    Thanks for your reply silently....felt something wasn't right with box on Ethernet downstairs as the box on WiFi upstairs had no problems..so decided to swap boxes over.lo and behold the box that came downstairs had same problem.so nothing wrong inside the box.so now its either Ethernet cable or router.so replaced Ethernet lead and used a different port in router.touch wood so far so good :)
     
    ChrisM and David Savage like this.
  15. David Savage

    David Savage Moderator

    Well sorted, I like this....sometimes if you have two boxes to try this because like in your case it was the cable....fingers crossed.:)
     
    mark1 likes this.
Loading...

Share This Page